Skocz do zawartości


Zdjęcie
- - - - -

[ROM][I8190] I8190XXAMJ2 / Wielka Brytania / 4.1.2 / Listopad 2013


  • Zaloguj się, aby dodać odpowiedź
14 odpowiedzi w tym temacie

#1 androidowiec

androidowiec

    Senior Member

  • 320 postów

Napisano 11 listopad 2013 - 21:37

Model: GT-I8190
Country: United Kingdom
Version: Android 4.1.2
Changelist: 1435708
Build date: Mon, 21 Oct 2013 11:53:23 +0000
Product Code: BTU
PDA: I8190XXAMJ2

CSC: I8190BTUAMJ1
MODEM: I8190XXAMJ2

Link: Pobierz


Użytkownik Dychowski edytował ten post 19 czerwiec 2014 - 22:37

  • 0

Jeśli Ci pomogłem, kliknij "strzałkę w górę" w prawym dolnym rogu mojego postu!


Nie odpowiadam za żadne szkody powstałe w wyniku stosowania się do moich uwag lub używania plików, które podlinkowałem. Nie gwarantuję ich poprawności. Wszystko robisz na własną odpowiedzialność.


#2 groda1400498778

groda1400498778

    Member

  • 32 postów

Napisano 04 grudzień 2013 - 17:20

a można jakis inny serwer?? W hotfile coś nie chce pobierać
  • 0

#3 EdiMar

EdiMar

    Administrator

  • 1609 postów
  • LokalizacjaElbląg

Napisano 04 grudzień 2013 - 17:37

Będzie kłopot bo hotfile, decyzją władz federalnych USA został zamknięty. Trzeba czekać aż romy zaczną być uploadowane na inny serwer.

Już uploadowałem na inny serwer. Link w pierwszym poście zaktualizowany.
  • 1

Jeżeli Ci pomogłem - kliknij zieloną strzałkę!;]


#4 groda1400498778

groda1400498778

    Member

  • 32 postów

Napisano 04 grudzień 2013 - 18:38

Mam pytanie. Czy ten rom nie ma problemów z zasięgiem? Miałem brandowany t mobile i było ok tylko wolny był . Wgrałem niebrandowany i zaczął mi gubić zasięg. Ps dziękuję za nowy serwer

Wysłane z mojego GT-I8190N przy użyciu Tapatalka
  • 0

#5 EdiMar

EdiMar

    Administrator

  • 1609 postów
  • LokalizacjaElbląg

Napisano 04 grudzień 2013 - 18:49

Hmm, tego nie wiem... Proponuję wgrać i podzielić się wrażeniami.
  • 0

Jeżeli Ci pomogłem - kliknij zieloną strzałkę!;]


#6 Dychowski

Dychowski

    Owner

  • 6814 postów

Napisano 04 grudzień 2013 - 19:33

Mam pytanie. Czy ten rom nie ma problemów z zasięgiem? Miałem brandowany t mobile i było ok tylko wolny był . Wgrałem niebrandowany i zaczął mi gubić zasięg. Ps dziękuję za nowy serwer

Wysłane z mojego GT-I8190N przy użyciu Tapatalka


Zapewne nie wgrałeś poprawnie romu, przeoczyłeś jakąś czynność, np. wipe data, wipe cache czy inne.
  • 0

#7 groda1400498778

groda1400498778

    Member

  • 32 postów

Napisano 04 grudzień 2013 - 19:46

Właśnie wszystko "powipeowałem" wgrywałem już dwa razy. Spróbuję tego przez odina wgrać. CWM już mam teraz w/w roma i roota . Podzielę się na pewno wrażeniami

Wysłane z mojego GT-I8190N przy użyciu Tapatalka

Użytkownik groda edytował ten post 04 grudzień 2013 - 19:50

  • 0

#8 Dychowski

Dychowski

    Owner

  • 6814 postów

Napisano 04 grudzień 2013 - 19:49

Nie bardzo łapie...jak spróbujesz przez odina ? a teraz czym wgrałeś ?
  • 0

#9 groda1400498778

groda1400498778

    Member

  • 32 postów

Napisano 04 grudzień 2013 - 19:50

Wgrałem odinem,ale inny rom, który wcześniej ściągnąłem z innego serwera. I dwa razy musiałem go wgrywać i tak gubił zasięg. Teraz chcę spróbować tego z pierwszego postu.

Wysłane z mojego GT-I8190N przy użyciu Tapatalka

Użytkownik groda edytował ten post 04 grudzień 2013 - 19:57

  • 0

#10 Dychowski

Dychowski

    Owner

  • 6814 postów

Napisano 04 grudzień 2013 - 20:39

OK teraz łapie, zrób wipe data i wipe cache przed wgrywaniem romu i po wgraniu nowego romu, wyjmij karte sim i sd przed wgrywaniem nowego romu i daj znać jak poszło.
  • 0

#11 groda1400498778

groda1400498778

    Member

  • 32 postów

Napisano 04 grudzień 2013 - 20:48

Ok. Dam znać. A mam pytanko. Czy na tym co teraz mam romie moge jeszcze raz wszystko zrobić co mi podałeś? Tzn wipe po wgraniu romu i wyjęcie kart. Bo czy niewyjęcie kart podczas wgrywania romu albo nie zrobienie wipa po wgraniu romu może mieć coś wspólnego z problemami z romem?ok. Ale i tak zacznę od tego z pierwszego postu. Dam znać jak się sprawuje ufff.

Wysłane z mojego GT-I8190N przy użyciu Tapatalka
  • 0

#12 EdiMar

EdiMar

    Administrator

  • 1609 postów
  • LokalizacjaElbląg

Napisano 04 grudzień 2013 - 20:55

Wyjęcie lub niewyjęcie karty nie ma żadnego znaczenia, Zrób wszystkie wipy i formaty po czym wgraj rom. To jest rom stockowy więc stracisz roota ale o tym na pewno wiesz.
  • 0

Jeżeli Ci pomogłem - kliknij zieloną strzałkę!;]


#13 groda1400498778

groda1400498778

    Member

  • 32 postów

Napisano 04 grudzień 2013 - 20:59

Tak wiem. jak zflashuje romik to zrootuje.

Użytkownik EdiMar edytował ten post 04 grudzień 2013 - 21:39
Cytat posta pod postem

  • 0

#14 jonekk

jonekk

    Junior Member

  • 15 postów

Napisano 26 kwiecień 2015 - 13:08

Niestety link nie aktywny jak w większości Rom'ów open :(


  • 0

#15 Dychowski

Dychowski

    Owner

  • 6814 postów

Napisano 26 kwiecień 2015 - 13:19

Niestety link nie aktywny jak w większości Rom'ów open :(

 

Jak na większości forum, hostingi padają, napisz co potrzebujesz a pomogę Ci.


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych