Skocz do zawartości


- - - - -

[Q][I5800] Problem z instalacja


  • Zaloguj się, aby dodać odpowiedź
31 odpowiedzi w tym temacie

#1 Gość_angel88_*

Gość_angel88_*

Napisano 25 listopad 2013 - 17:23

Witam, tym razem problem z instalacja ROM'a z tego linku :
http://supportsamsun...d-2011-a-13633/

1) Po pierwsze, jak włączę program odin pokazuje mi się taki komunikat jak na screen'ie oraz widać jakie pliki mam ściągnięte do instalacji. Czy wszystkim wyskakuje takie okienko ?
Załączony plik  ODIN I PLIKI.png   239,28 KB   10 Ilość pobrań

2) Jak kliknę ok, klikam na PDA I próbuje wgrać ten plik który ściągnęłam z tego linku powyżej... jest rozpakowany tylko raz, i ma rozszerzenie .tar, ale jak go wrzucę to mi wyskakuję błąd jak na screenie:
Załączony plik  PROBLEM.png   106,38 KB   10 Ilość pobrań


3) Czy podczas tej instalacji coś muszę ustawić w tel, oprócz tego że włączam go w trybie download ?
  • 0

#2 Dychowski

Dychowski

    Owner

  • 6849 postów

Napisano 25 listopad 2013 - 18:01

angel88...zassałem dla ciebie wsio ażeby zrobić ci screena... kuknij dobrze i działaj :-)

Załączony plik  Przechwytywanie.PNG   39,59 KB   11 Ilość pobrań
  • 0

#3 Gość_angel88_*

Gość_angel88_*

Napisano 25 listopad 2013 - 18:07

dziękuje jesteś aniołem :P teraz nie pokazuje błędu .. :)

a co z pkt. 1 :) mojego pytania i ostatnim czyli 3? :)

czy np. debugowanie usb ma byc wl. czy wyl ?

Użytkownik angel88 edytował ten post 25 listopad 2013 - 18:12

  • 0

#4 Dychowski

Dychowski

    Owner

  • 6849 postów

Napisano 25 listopad 2013 - 18:09

Olej pkt 1 i 3 a jak skończysz melduj o sukcesie :-)
  • 0

#5 Gość_angel88_*

Gość_angel88_*

Napisano 25 listopad 2013 - 18:34

debugowanie usb ma byc wl. czy wyl ?
  • 0

#6 Dychowski

Dychowski

    Owner

  • 6849 postów

Napisano 25 listopad 2013 - 19:12

Włączone.
  • 0

#7 Gość_angel88_*

Gość_angel88_*

Napisano 25 listopad 2013 - 20:55

po wgraniu nowego ROMa... w odinie pokazalo PASS a caly czas sie pali napis Samsung na wyświetlaczu...
Załączony plik  Bez tytułu.png   73,18 KB   8 Ilość pobrań

Po wyl. tel i wlaczeniu caly czas taka sama sytuacja... caly czas migajacy napis Samsung... :((((((( co mam zrobic ??

Użytkownik angel88 edytował ten post 25 listopad 2013 - 21:25

  • 0

#8 EdiMar

EdiMar

    Administrator

  • 1612 postów
  • LokalizacjaElbląg

Napisano 25 listopad 2013 - 21:23

Trzymanie dalej telefonu w takim stanie mija się z celem. Powinien się sam zrestartować ale jeżeli tego nie robi to restart ręczny. Nic innego nie zrobisz...
  • 0

Jeżeli Ci pomogłem - kliknij zieloną strzałkę!;]


#9 Gość_angel88_*

Gość_angel88_*

Napisano 25 listopad 2013 - 21:28

Po restarcie nic nie dalo, nadal jest napis Samsung... i nic poza tym ...

próbowałam zrobić wipe data i wipe cache ale jak wchodze próbuje włączyć to pojawia sie komunikat: forced upload by key pressing...

pomóżcie :(

Użytkownik angel88 edytował ten post 25 listopad 2013 - 21:53

  • 0

#10 EdiMar

EdiMar

    Administrator

  • 1612 postów
  • LokalizacjaElbląg

Napisano 25 listopad 2013 - 21:52

To klasyczny bootloop. Ściągnij inny rom i wgraj go przez Odina lub spróbuj ten sam jeszcze raz wgrać.
  • 0

Jeżeli Ci pomogłem - kliknij zieloną strzałkę!;]


#11 Gość_angel88_*

Gość_angel88_*

Napisano 25 listopad 2013 - 22:12

więc wgrałam ROM z tego poradnika
http://supportsamsun...rok-kroku-4108/

Załączony plik  Bez tytułu.png   77,5 KB   9 Ilość pobrań

i ta sama sytuacja ... :(
tel. był chyba kupiony w plusie bo kupiłam go od kogoś i były aplikacje plusa oraz logo... jeśli ta informacja coś daje...

jakieś propozycje? :( jestem załamana ehhh
  • 0

#12 EdiMar

EdiMar

    Administrator

  • 1612 postów
  • LokalizacjaElbląg

Napisano 25 listopad 2013 - 22:42

A skąd wzięłaś tego screena?? W poradniku jest trochę inaczej. Ściągnij wszystkie potrzebne pliki i wgrywaj jeszcze raz, tylko dokładnie tak jak na screenach.
  • 0

Jeżeli Ci pomogłem - kliknij zieloną strzałkę!;]


#13 Gość_angel88_*

Gość_angel88_*

Napisano 25 listopad 2013 - 22:49

nie ma takich plików jak na screenie w poradniku...
  • 0

#14 EdiMar

EdiMar

    Administrator

  • 1612 postów
  • LokalizacjaElbląg

Napisano 25 listopad 2013 - 22:55

Przeczytaj uważnie poradnik, Wszystkie potrzebne pliki są. Można je ściągnąć po najechaniu myszką na download. Ściągasz pliki, uruchamiasz Odina, wskazujesz pliki i naciskasz start.
  • 0

Jeżeli Ci pomogłem - kliknij zieloną strzałkę!;]


#15 Gość_angel88_*

Gość_angel88_*

Napisano 25 listopad 2013 - 22:58

no nie ma, wszystkie ściągnęłam ... i nie ma plików typu: bootloader_low, phone itp...
ROM po rozpakowaniu jest z rozszerzeniem tar.*
Załączony plik  Bez tytułu.png   137,55 KB   5 Ilość pobrań

Użytkownik angel88 edytował ten post 25 listopad 2013 - 23:01

  • 0

#16 EdiMar

EdiMar

    Administrator

  • 1612 postów
  • LokalizacjaElbląg

Napisano 25 listopad 2013 - 23:02

Jutro posprawdzam wszystko, dzisiaj już nie mam siły.
  • 0

Jeżeli Ci pomogłem - kliknij zieloną strzałkę!;]


#17 Gość_angel88_*

Gość_angel88_*

Napisano 25 listopad 2013 - 23:04

Ok, dziękuje mam nadzieje że nie dostane zawału do tego czasu, a mam pytanie, mogę jeszcze spróbować zainstalować ten ?
http://supportsamsun...ec-2011-a-9816/
  • 0

#18 EdiMar

EdiMar

    Administrator

  • 1612 postów
  • LokalizacjaElbląg

Napisano 25 listopad 2013 - 23:17

Mam rom z wszystkimi plikami, zaraz wrzucę na serwer i uaktualnię poradnik.

Gotowe, postępuj zgodnie z poradnikiem. W romie są wszystkie potrzebne pliki.
  • 0

Jeżeli Ci pomogłem - kliknij zieloną strzałkę!;]


#19 Gość_angel88_*

Gość_angel88_*

Napisano 25 listopad 2013 - 23:32

a gdzie go wrzuciłeś ?:)

dziękuje Ci ślicznie :)
jak sie wszystko uda chyba ozłocę :D

Użytkownik angel88 edytował ten post 25 listopad 2013 - 23:35

  • 0

#20 EdiMar

EdiMar

    Administrator

  • 1612 postów
  • LokalizacjaElbląg

Napisano 25 listopad 2013 - 23:33

Jest w poradniku flaszowania.
  • 0

Jeżeli Ci pomogłem - kliknij zieloną strzałkę!;]





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych