Skocz do zawartości


Zdjęcie
- - - - -

[Q][I9295] Dyskusja odnośnie flashowania i romów dla I9295 S4 Active


  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 Dychowski

Dychowski

    Owner

  • 6841 postów

Napisano 16 marzec 2014 - 16:15

Witam,

W tym temacie będziemy poruszać problemy związane z flashowaniem oraz będziemy dyskutować o romach na I9295 S4 Active.
Zapraszamy
  • 0

#2 Marolach

Marolach
  • 4 postów

Napisano 27 lipiec 2014 - 16:31

Cześć. mam problem ,niestety. Wszystko zrobiłem zgodnie z twoja instrukcja i..zadziałało. Miałem problem z I9295. wyłaczał mi sie gdy bateria miała niższy procent niz 40 i chciałem go zrestartować. Padała wówczas bateria. Myslałem ,że to oprogramowanie i zgodnie z twoja instrukcję wgrałem mu od nowa room. Nie zauwazyłem tylko ,że toa wersja która podałeś jest nieniecka i przebiło mi go do 4.4.2 :( telefon mam na gwaranbcji i chciałem wrócic do oryginału. Niestety KUCHA!  Przy próbie wgrania roomu 4.2.2  tego który był w oryginale I9295SXXUBMK3  XEO wywala mi błąd . Co muszĘ zrobić bo ogarnia mnie czarna rozpacz :( 


  • 0

#3 Dychowski

Dychowski

    Owner

  • 6841 postów

Napisano 28 lipiec 2014 - 16:16

Gdybyś poczytał trochę, wiedziałbyś, że nie da się wrócić do wcześniejszych wersji Andka czyli w Twoim przypadku 4.2.2.

Nie bardzo łapię w czym Ci przeszkadza wersja Niemiecka, przecież jeżyk polski masz ?

Jak się pokaże na polske 4.4.2 wgrasz go sobie i po problemie.


  • 0

#4 Marolach

Marolach
  • 4 postów

Napisano 29 lipiec 2014 - 20:10

:) nie no w niczym mi nie przeszkadza , i w sumie juz doczytalem ze to raczej niemozliwe. Problem tylko w tym ze instalujac 4.4.2 liczyłem na to ze naprawi sie moj fon. Ot on mi nadal świruje i sie albo wylacza albo nie chce się włączyć przy ok.40% baterii. Mam zamiar oddać go do serwisu i nie wiem czy się nie przyczepią o to że jest inne oprogramowanie ? Knox jest niby 0.0 , ale CSC jest DBT .a sam soft jest oki lepiej działa niz poprzednik ;)
  • 0

#5 Dychowski

Dychowski

    Owner

  • 6841 postów

Napisano 29 lipiec 2014 - 21:51

Sprawdź dokładnie czy aby bateria nie jest lekko wybrzuszona bo moim zdaniem to wina baterii.


  • 0

#6 Marolach

Marolach
  • 4 postów

Napisano 30 lipiec 2014 - 14:56

Sprawdź dokładnie czy aby bateria nie jest lekko wybrzuszona bo moim zdaniem to wina baterii.

Wstyd się przyznać ,ale masz Kolego rację  :)  Dzięki za podpowiedzi ,no i sorki za zamieszanie ,straszny gapior ze mnie jednak jest  :chory:  Dziękuję za wszystkie podpowiedzi  a teraz pozostaje mi grzecznie  czekać na polską wersję 4.4.2 


  • 0

#7 Marolach

Marolach
  • 4 postów

Napisano 04 sierpień 2014 - 13:33

No i już po bólu. Bateria wymieniona w serwisie Samsunga w Poznaniu na Przemysłowej :)  Super miła obsługa . Pan sprawdził fona dał nową baterię w ramach gwarancji a co w tym najważniejsze to wgrany 4.4.2 w niczym nie przeszkadzał tak więc na polską wersje nie muszę czekać ! Jeszcze raz dzięki za cenne uwagi i z pewnością będę zagladał na forum . Może znowusz dowiem sie ciekawych rzeczy ? :mysli:


  • 0

#8 Dychowski

Dychowski

    Owner

  • 6841 postów

Napisano 04 sierpień 2014 - 17:24

Bardzo się cieszymy, że fonik już śmiga i wszystko chula OK.

Pozdrawiam.


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych