Skocz do zawartości


Zdjęcie
- - - - -

Bootloop oraz niedziałający tryb recorvery


  • Zaloguj się, aby dodać odpowiedź
18 odpowiedzi w tym temacie

#1 Mateusz_997

Mateusz_997
  • 4 postów
  • LokalizacjaDrezdenko

Napisano 16 lipiec 2014 - 01:24

Witam, mam problem z trendem plus  to znaczy ma bootlop i nie działają recorvery próbowałem wgrywać roma ale nic nie pomogło i cały czas tylko pisze samsung. Pomóżcie 


  • 0

#2 Dychowski

Dychowski

    Owner

  • 6812 postów

Napisano 16 lipiec 2014 - 01:58

Witaj.

Wyjmij baterie na 20 minut i napisz jak wchodzisz w tryb recovery.


  • 0

#3 Mateusz_997

Mateusz_997
  • 4 postów
  • LokalizacjaDrezdenko

Napisano 16 lipiec 2014 - 08:01

Volume + , Home , Power 


  • 0

#4 Georgi84

Georgi84

    Member

  • 176 postów

Napisano 16 lipiec 2014 - 08:29

Sprawdź jeszcze kombinacje Home, power.
Ewentualnie wyjmij baterię i włóż ją trzymając wciścnięte klawisze. Power puść po zaświeceniu się ekranu.
Rom wgrał sie poprawnie? W Odinie było PASS?

Wysłane z mojego GT-I9100 przy użyciu Tapatalka

Użytkownik Georgi84 edytował ten post 16 lipiec 2014 - 08:31

  • 0

#5 Mateusz_997

Mateusz_997
  • 4 postów
  • LokalizacjaDrezdenko

Napisano 16 lipiec 2014 - 09:11

Żadna kombinacja nie działa na recovery, a w Odinie tylko piszę reset i nic więcej zatrzymuje się na logo Samsung.


  • 0

#6 Dychowski

Dychowski

    Owner

  • 6812 postów

Napisano 16 lipiec 2014 - 11:39

Jedyna sensowna opcja jaka przychodzi mi do głowy to znaleźć rom 3 plikowy i pit i takim zestawem flashnąć fonika.


  • 0

#7 Mateusz_997

Mateusz_997
  • 4 postów
  • LokalizacjaDrezdenko

Napisano 16 lipiec 2014 - 20:09

szukałem 3 plikowego roma do trenda plus i nie mogę znaleźć :/


Pomoże ktoś ? 


  • 0

#8 EdiMar

EdiMar

    Administrator

  • 1607 postów
  • LokalizacjaElbląg

Napisano 16 lipiec 2014 - 20:19

Nie wiem nawet, czy taki rom istnieje. Ja takiego nie spotkałem...


  • 0

Jeżeli Ci pomogłem - kliknij zieloną strzałkę!;]


#9 kama5660

kama5660

    Junior Member

  • 5 postów

Napisano 13 luty 2015 - 09:31

Mam ten sam problem wgrywałem rom 3 plikowy + bootloader i pit. Ten sam problem. Proszę o pomoc gdyż telefon był na gwarancji w (ccs- cyfrowe centrum serwisowe) oddali z wpisem ingerencja cieczy choć telefon nie spotkał się z kroplą wody. POMOCY!
  • 0

#10 Dychowski

Dychowski

    Owner

  • 6812 postów

Napisano 13 luty 2015 - 10:32

Kolego, podaj namiary na ten 3 plikowy plus pit rom bo coś mi sie nie chcę wierzyć, że takowy masz.


  • 0

#11 kama5660

kama5660

    Junior Member

  • 5 postów

Napisano 13 luty 2015 - 11:48

Mam takowy lecz nie jest to wersja polska http://chomikuj.pl/r...70.zip(archive)
Jest tylko jeden błąd w paczce w pliku code czyli ten pod pda jest błąd gdyż jest code.tar_2.md5 trzeba skasować (_2) i będzię dobrze ;)
  • 0

#12 Dychowski

Dychowski

    Owner

  • 6812 postów

Napisano 13 luty 2015 - 17:40

OK, zassam i przekonamy się czy to takowy, napiszę jak sprawdzę co to takiego podałeś :-).

 

No fakt, jest śliczniutki, wieloplikowy i z pitem, teraz potrzeba ochotnika na test i dowiemy się co jest wart :-) bo jakoś dziwnie ażeby nie dało się wejść w tryby download i recovery, moze inna kombinacją butonów jak to już bywało w starszych fonach.


  • 0

#13 kama5660

kama5660

    Junior Member

  • 5 postów

Napisano 14 luty 2015 - 09:33

Mój fon przyjmuje każdy system instalowałem xeo i właśnie ten trzy plikowy, w moim przypadku działa download lecz recovery już nie. Nie pomogła też aktualizacja bootloadera. Czekam na dalsze porady.
  • 0

#14 Dychowski

Dychowski

    Owner

  • 6812 postów

Napisano 14 luty 2015 - 11:58

To może pomogła by modyfikacja recovery czyli wgrać odinem jakieś modyfikowane CWM ? Może warto spróbować i zmieniłoby to sytuacje.


  • 0

#15 kama5660

kama5660

    Junior Member

  • 5 postów

Napisano 14 luty 2015 - 22:05

Wgrywałem już dawno nie pomaga też :(
Po kilka razy
  • 0

#16 Dychowski

Dychowski

    Owner

  • 6812 postów

Napisano 14 luty 2015 - 22:10

Hm..numer ciekawy i przez tyle lat nie mieliśmy takiego, kiedyś na starym fonie z andkiem był podobny problem i okazało się, że zadziałała inna kombinacja butonów więc może i tu jest inna ? może warto pobawić się i pokombinować z wieloma kombinacjami, czasami przytrzymywania trzech, dwóch butonów, nie wiem, dla mnie to jakieś jajca i nie usnąłbym gdybym tego nie odpalił ale nie mam tego modelu więc nie pomogę  :-).


  • 0

#17 Georgi84

Georgi84

    Member

  • 176 postów

Napisano 17 luty 2015 - 12:01

Próbowałeś wyjąć baterię i włożyć ją trzymając różne kombinacje klawiszy?
Np.
Power,home,
Vol-, home,power,
Vol+, home, power
  • 0

#18 kama5660

kama5660

    Junior Member

  • 5 postów

Napisano 20 luty 2015 - 08:08

Próbowałem i nic z tego działa jedna kombinacja download
  • 0

#19 EdiMar

EdiMar

    Administrator

  • 1607 postów
  • LokalizacjaElbląg

Napisano 20 luty 2015 - 16:54

A próbowałeś takiej kombinacji:

trzymasz wciśnięte Volume UP + Home + Power  i w momencie, kiedy wyłączy się ekran puść TYTLKO przycisk Power?

 

Jakby co, to spróbuj jeszcze raz wgrać recovery posiłkując się tym poradnikiem:

http://forum.xda-dev...d.php?t=2621087


  • 0

Jeżeli Ci pomogłem - kliknij zieloną strzałkę!;]





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych