Skocz do zawartości


Zdjęcie
- - - - -

I9003, problem z wgraniem androida


  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 Contritio

Contritio
  • 4 postów

Napisano 10 listopad 2014 - 00:22

Witam wszystkich serdecznie ;)

 

Jest to mój pierwszy post na tym forum więc proszę mnie nie zagryźć za brak konkretnego języka w tym temacie.

Mianowicie posiadam od brata samsunga SL i9003. Obecnie posiadam starego GT-5830 ale to nie ma zbytnio znaczenia.

Telefon był na systemie 2.1.1, z racji iż nie działało większość aplikacji nowych, postanowiłem że wgrac 4.1.1 co okazało się kompletną klapą. W tym celu postanowiłem ponownie przeprowadzić fleshowanie w Odinie w celu przywrócenia telefonu do 2.3.6, niestety tu jednak wydarzyła się rzecz nieprzewidziana, telefon zwiessił się na logo, zaś na głośniej+home+power kompletnie nie reaguje. Jedynym możliwym sposobem jest odpalenie go w tryb download oraz Odin go widzi, by coś do niego wczepić.

 

Generalnie zależy mi by do oficjalnego androida go przywrócić czyli 2.3.6. Drodzy użytkownicy, administratorowie,moderatorzy itd. proszę was o pomoc. Konkretnie potrzebuje instruktarzu jak dokonać instalacji by wszystko zgranie działało. :)

 

PS: Przeszukiwałem już forum w tym celu, z racji iż większość takich tematów które by mi pomogły są z 2011, z tej też racji niestety linki do poszczególnych downloadów są wygaśnięte. :(

 

Pozdrawiam 

 

Z góry za pomoc serdecznie dziękuje


  • 0

#2 Dychowski

Dychowski

    Owner

  • 6854 postów

Napisano 10 listopad 2014 - 03:18

Witaj,

Nie bardzo pewnie będzie potrzebna nasza pomoc bo jeśli udało Ci się wrzucić jakiegoś roma to już załapałeś o co chodzi :-).

Linków dużo zdechłych bo serwery usuwają, hostingi dokładniej mówiąc ale zawsze możesz poprosić o coś co Ci potrzeba i możemy to mieć na dyskach ale rom którego szukasz akurat link żyje na forum :

http://rapidgator.ne...c71263cc23d6da0

 

Posiłkować się możesz poradnikiem :

http://supportsamsun...pekpnkpqkpule4/

 

Jak nadal będzie problem, pisz pomożemy inaczej.

Pozdrawiam.


  • 1

#3 Contritio

Contritio
  • 4 postów

Napisano 11 listopad 2014 - 01:13

EDIT: Przeprowadziłem wszystko jak w poszczególnych krokach, wszystko działa jak należy! Bardzo dziękuje! :)

 

PS: czy wersja pasma podsawowego to I9003XLE4 ?


Użytkownik Contritio edytował ten post 11 listopad 2014 - 02:00

  • 0

#4 Dychowski

Dychowski

    Owner

  • 6854 postów

Napisano 11 listopad 2014 - 10:17

Na to pytanie już nie odpowiem ale nie stresuj się takimi detalami :-).

Bardzo się cieszę, że fonik już ożył i wszystko działa OK ale w razie problemów pisz, zawsze pomożemy.

Pozdrawiam.


  • 0

#5 Contritio

Contritio
  • 4 postów

Napisano 11 listopad 2014 - 19:48

Tak wszystko działa jak należy, pół dnia już testuje wiele rzeczy w telefonie i jest w 100% ok! 

Dziękuje raz jeszcze.

Pytanie moje jest, czy należy wykonać kalibracje baterii? Bowiem kiedyś słyszałem o czymś takim i zastanawiam się w ciągu dalszym czy należy to wykonać aby bateria była oszczędniej wykorzystywana w raz z pojawieniem się nowego androida. 


  • 0

#6 Dychowski

Dychowski

    Owner

  • 6854 postów

Napisano 11 listopad 2014 - 22:15

Nie przy tej baterii więc sensowniejszym będzie jak będziesz sobie testował różne apki, nawigacje i inne użyteczne aplikacje bo wtedy będziesz happy z fonika :-).


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych