Skocz do zawartości


Zdjęcie
- - - - -

Brak głosu Sygic 16.0.16 pomocy


  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 cysiek

cysiek
  • 4 postów

Napisano 26 kwiecień 2016 - 17:20

Witam potrzebuje pomocy ponieważ mam sygic wersję 16.0.16 premium i podczas wyznaczania trasy nie mam głosu jedynie był chwilę po aktywowaniu klucza.Powiadomienia i Dzwięki mam włączone język Polski ustawiony na System głos zaawansowany który według mnie chyba nie jest dopracowany. Proszę  o pomoc jak to naprawić zeby wszystko chodziło dobrze a zapomniałem napisać ze mam na tel. Samsung S5 neo i na tablecie Lenovo A3500- FL jak miałem wersję darmową głos był i na strarszej wersji.


  • 0

#2 EdiMar

EdiMar

    Administrator

  • 1612 postów
  • LokalizacjaElbląg

Napisano 26 kwiecień 2016 - 18:27

Może wgraj jeszcze raz nawigację. Dotychczasową odinstaluj i ręcznie usuń folder Sygic.


  • 0

Jeżeli Ci pomogłem - kliknij zieloną strzałkę!;]


#3 grzesiek_bu

grzesiek_bu

    Administrator honorowy i dożywotni

  • 3451 postów

Napisano 26 kwiecień 2016 - 21:55

To nic nie da. ... ostatnie wersje są zbugowane jeśli chodzi o TTS. ... Musisz przejść na głos zwykły lub zainstalować wersję beta - 16.1.5 która jak na razie pod tym względem działa prawidłowo. ....




Wysłane z mojego SM-N910C przy użyciu Tapatalka
  • 0

#4 cysiek

cysiek
  • 4 postów

Napisano 01 maj 2016 - 10:36

Na początku jak przeszłem na premium miałem głos a póżniej znikł niestety. Polski głos Aleksandra niestety nie podaje numeru dróg ( i też brak głosu) , a głos Polski system jak sie ustawia słychać że jest nie dopracowany czyli TTS 

To nic nie da. ... ostatnie wersje są zbugowane jeśli chodzi o TTS. ... Musisz przejść na głos zwykły lub zainstalować wersję beta - 16.1.5 która jak na razie pod tym względem działa prawidłowo. ....




Wysłane z mojego SM-N910C przy użyciu Tapatalka


Może wgraj jeszcze raz nawigację. Dotychczasową odinstaluj i ręcznie usuń folder Sygic.

Niestety to nic nie pomogło 


  • 0

#5 grzesiek_bu

grzesiek_bu

    Administrator honorowy i dożywotni

  • 3451 postów

Napisano 01 maj 2016 - 12:05

Nie wiem czy zauważyłeś, że teraz aby mieć głosy TTS czyli nazwy ulic, numery dróg musisz używać syntetyzatora np. systemowego, IVONA, SVOX....

Wysłane z mojego SM-N910C przy użyciu Tapatalka
  • 0

#6 cysiek

cysiek
  • 4 postów

Napisano 01 maj 2016 - 13:41

Nie wiem czy zauważyłeś, że teraz aby mieć głosy TTS czyli nazwy ulic, numery dróg musisz używać syntetyzatora np. systemowego, IVONA, SVOX....

Wysłane z mojego SM-N910C przy użyciu Tapatalka

Tak się składa że mam ustawiony głos polski system czyli TTS (bo jak daje Aleksandra to nie będzie chodziło wtedy wyłancza numery dróg) ale nawet system nie mówi nic a powinni to naprawić bo tak to pieniądzę wydane w błoto 


  • 0

#7 grzesiek_bu

grzesiek_bu

    Administrator honorowy i dożywotni

  • 3451 postów

Napisano 01 maj 2016 - 19:20

Masz skonfigurowany syntetyzator w ustawieniach telefonu?

Wysłane z mojego SM-N910C przy użyciu Tapatalka
  • 0

#8 cysiek

cysiek
  • 4 postów

Napisano 02 maj 2016 - 08:05

Z tego co zauważyłem teraz to powinien być chyba że coś żle ustawione mam a mam telefon samsung s5 neo i też używam sygic na tablecie Lenovo A3500FL dodatku wczoraj jak sprawdziłem na telefonie był głos w sygic a póżniej już nie


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych