Skocz do zawartości


Zdjęcie
- - - - -

Samsung GT-S7560 problem z WiFi


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 Everton1947

Everton1947
  • 4 postów

Napisano 17 czerwiec 2016 - 14:59

Witam, 
Od dłuższego czasu mam problem ze swoim starym S7560, mianowicie nie mogę uruchomić WiFi w telefonie.
Po próbie uruchomienia ikonka WiFi zmienia kolor na ciemny zielony, a nie na jasny tak jak to miało miejsce kilka tygodni temu, a w trakcie "wyszukiwania" dostępnych sieci nie dzieje się zupełnie nic. Kolejny problem związany z WiFi jest przy aplikacjach takich jak tinder, ponieważ notorycznie wyświetla się komunikat "Zwiększyć dokładność lokalizacji? Ta aplikacja chce zmienić ustawienia urządzenia: Włącz WiFi" - dwie opcje do wyboru Tak/Nie. Niezależnie od wyboru komunikat w dalszym ciągu pojawia się na ekranie co jest bardzo uciążliwe. Jedyną rzeczą, którą próbowałem zrobić w celu "reanimacji" WiFi był "Hard Reset", który niestety nie pomógł. Jeżeli ktoś spotkał się z takim problemem, bądź orientuje się jak można to naprawić, to bardzo prosiłbym o pomoc.

Wersja systemu Android
4.0.4
Wersja modemu
S7560XXAMEA


  • 0

#2 Dychowski

Dychowski

    Owner

  • 6851 postów

Napisano 17 czerwiec 2016 - 18:20

Witaj, 

Spróbuj wgrać ostatnie znane oprogramowanie, następnie jak wgrasz wejdź w tryb recovery i zrób wipe data i wipe cache i jak to nie pomoże to pewnie tylko serwis ale powalcz trochę :-).

Ostatni dla Polski to : S7560XXAME9, ostatni dla Europy to Francuz : S7560XXBNE1


  • 0

#3 Everton1947

Everton1947
  • 4 postów

Napisano 18 czerwiec 2016 - 18:51

Witaj, 

Spróbuj wgrać ostatnie znane oprogramowanie, następnie jak wgrasz wejdź w tryb recovery i zrób wipe data i wipe cache i jak to nie pomoże to pewnie tylko serwis ale powalcz trochę :-).

Ostatni dla Polski to : S7560XXAME9, ostatni dla Europy to Francuz : S7560XXBNE1

Dzięki za odpowiedź, zajmę się tym jak tylko znajdę trochę wolnego czasu i dam znać, czy się udało :-)
Jeszcze raz dzięki!


  • 0

#4 Dychowski

Dychowski

    Owner

  • 6851 postów

Napisano 18 czerwiec 2016 - 18:54

Jak będziesz miał problem z wgraniem, daj znać, pomogę :-).


  • 0

#5 Everton1947

Everton1947
  • 4 postów

Napisano 20 czerwiec 2016 - 15:03

Wgrałem najnowsze oprogramowanie i niestety problem nie zniknął. Baa, pojawił się nowy problem z odbieraniem połączeń przychodzących.
Coś mi się wydaję mi się, że naprawa tego telefoniku byłaby już nieopłacalna :/ 


  • 0

#6 Dychowski

Dychowski

    Owner

  • 6851 postów

Napisano 20 czerwiec 2016 - 20:45

Przykro mi ale nie wrzucisz go do kosza, zapytaj w serwisie, może nie jest aż tak dramatycznie.


  • 0

#7 Everton1947

Everton1947
  • 4 postów

Napisano 21 czerwiec 2016 - 12:00

Tak właśnie zrobię, jutro przejdę się do jakiegoś serwisu i postaram się dowiedzieć co w nim siedzi ..


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych