Skocz do zawartości


Zdjęcie
- - - - -

[Galaxy S6] Problem z uruchomieniem


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 adrixoman

adrixoman
  • 3 postów

Napisano 13 grudzień 2016 - 17:52

Dzień dobry,

Mój telefon nie chcę się włączyć. Problem wygląda następująco:

Mam czarny ekran na którym miga napis "SAMSUNG". Gdy próbuje uruchomić telefon nic się nie dzieje. Po prostu ten napis cały czas miga.

Czy jesteście wstanie mi pomóc?


  • 0

#2 grzesiek_bu

grzesiek_bu

    Administrator honorowy i dożywotni

  • 3472 postów

Napisano 13 grudzień 2016 - 18:24

Raczej typowy bootloop. .... wejdź w recovery i zrób wipe data i wipe cache. ....telefon powinien uruchomić się normalnie. ...stracisz dane jednak wszystko z telefonu. ....

Wysłane z mojego SM-N910C przy użyciu Tapatalka
  • 0

#3 adrixoman

adrixoman
  • 3 postów

Napisano 13 grudzień 2016 - 18:40

A jest do tego jakaś instrukcja? Ja na takich rzeczach się nie znam, bo nigdy tym się nie interesowałem.


  • 0

#4 Dychowski

Dychowski

    Owner

  • 6854 postów

Napisano 13 grudzień 2016 - 18:54

Hm...raz zrobię wyjątek...

 

1/ Wyłącz fona.

2/ Przytrzymaj jednocześnie 3 butony/guziki : Volume up + power + home i trzymaj je cały czas aż zobaczysz niebieski ekran...to jest tryb recovery.

3/ Znajdz opcję wipe data/factory reset, po tym menu poruszasz się przyciskami głośności a zatwierdzasz power.

4/ Jak już to zrobiłeś, znajdź opcję wipe cache i to samo, zrób to.

5/ Teraz najedź na opcję Reboot system now i tyle.


  • 0

#5 adrixoman

adrixoman
  • 3 postów

Napisano 13 grudzień 2016 - 19:43

Super , pomogło.


  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych